Is your server compatible?

Following reports from some users, we have identified an issue with servers configured to use self-signed certificates. It seems that some mono configurations do not trust self-signed certificates and this causes authentication to fail.

There are also reports from users who have upgraded to 3.8.4 that accounts that previously worked with the app have stopped working, and yet accounts that have never seen the app before do then work.

We’re investigating all of these issues, but in the meantime if you want to check that your server setup is compatible with the iPhone and iPad app, there is a quick and simple test that you can do yourself as follows;

To verify if your particular server will work with our application, use a normal computer on your network to visit the following address;

https://<your-host-or-ip>/simias10/iFolderWeb.asmx

You will be asked to login. Use the normal credentials you would use to access your iFolder account.

IF you cannot login, the mobile application won’t be able to either.
IF you can login, you will be able to use the mobile application.

This is very much a live issue and we are confident we will be able to find a resolution for the mono configuration, so please join our google group to be updated with any changes to this issue.

Update: One of our users and Beta Testers, Courtney Lindsey has been busy looking into this and has a workaround for some scenarios that he has detailed in the ifolder-iphone-ipad-users google group

Update (October 2011): It looks as if Novell have decided not to fix the server bug that is causing this issue and so we may have to withdraw this product from sale. Please ensure you test your particular server configuration before purchase as we may be unable to resolve any login issues that you experience.

2 Responses to Is your server compatible?

  1. Henning Sørensen says:

    As a non expert I can suply you with a little note on this issue (I am really looking forward to the solution of this!!!!) .

    I cannot log in when I try doin as you describe. (using : https:///simias10/iFolderWeb.asmx). And I cannot do it either on my ipad.

    BUT – I can do exactly the same when I use the user “admin” – and then I CAN log in !! (And be asured – I have checked password several times !).

    Why can we log in with admin – and not with a normal user ???

    Just my little coin into this problem.

    Henning
    Denmark

    • Developers says:

      Thanks Henning – so are we! Sadly the admin password always works – as yet we don’t know why some installations have problems with other users. You can keep an eye on the issue at the official Novell bug report here;

      https://bugzilla.novell.com/show_bug.cgi?id=694787

      We hope to hear back from the Novell development team in the next few days.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

* Copy this password:

* Type or paste password here:

904 Spam Comments Blocked so far by Spam Free Wordpress

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>